Vergaser XJ 600

  • Hallo Gemeinde.

    Ich habe ein Problem mit einer XJ 600 3KN.

    Nach mehreren Jahren Standzeit sollte die XJ 600 meines Schwagers wieder reaktiviert werden. Also Vergaser ausgebaut und alle Düsen gereinigt.

    Vergaser eingebaut und Motor gestartet. Mit Choke springt das Motorrad an und läuft. Wenn der Motor warm ist und der Choke zurück gestellt wird geht sie aus.

    Wenn ich mit aktivierten Choke gas gebe geht sie auch aus.

    Habt ihr noch Vorschläge für mich?

    Gruß Stefan

  • Nach mehreren Jahren Standzeit .... Vergaser ausgebaut und alle Düsen gereinigt.

    Nach meinen Erfahrungen reicht das nicht als Wiederbelebungsmaßnahme. Ich gebe in solchen Fällen immer die auseinander montierten und von allen Einbauten befreiten Vergasergehäuse zum Ultraschallen. Nach dem wieder zusammenbauen mit erneuerten Verschleißteilen stelle ich das Benzinniveau (Kraftstoffstand) in den Schwimmerkammern auf die Werksangabe und die LL-Gemischschrauben auf 2,5 Ausdrehungen. Die Drosselklappen bringe ich mit einer Fühlerlehre auf Gleichstand. Es gab noch keinen Motor, der danach nicht brauchbar lief und zur Abgaseinstellung konnte.

    Grüße von Edgar.
    -
    Gesundheit!

  • Ich hatte mal eine XJ600, 1987, da waren die Membranen extrem empfindlich. Evtl. müssen die neu für teuer Geld.

    Ab sofort mit neuem verdientem Titel8):thumbup:

  • Leerlaufdüsen sind noch dicht. bei Gegenlicht muss man durchgucken können...


    J-T

  • Danke für die Tipps aber Leerlaufdüsen sind frei und die Membranen sind auch in Ordnung.

  • Zündkerzen? Spulen? Sprit neu? Benzinfilter?

    Ab sofort mit neuem verdientem Titel8):thumbup:

  • ...Leerlaufdüsen sind frei ...

    Bist du sicher, dass auch die dazu gehörenden Kanäle für Luft und Benzin im Gehäuse frei sind?

    Grüße von Edgar.
    -
    Gesundheit!

  • habe auch grad eine xj600 in arbeit, ist zwar der nachfolger 4br, aber es war ziemlich gleiches leiden.....also, vergaser ordentlich reinigen, lld durchblasen (und evtl mit feinstem messingdraht durchstossen - vorsicht nur 0.1mm draht nehmen), dann Ansauggummis erneuern, luftfilter erneuern.

  • Die Kanäle habe ich mit einer Nadel so geht es geht gereinigt. Der Dreck in den Düsen war schon ziemlich hartnäckig. Um eine Ultraschallreinigung

    führt wahrscheinlich kein Weg herum.

  • ich mache das ja professionell mit Ultraschall, und glaub mir, das ist kein Allheilmittel- gerade die feinen leerlaufdüsen müssen immer nachgeprüft werden

  • Ich denka mal, der Motor zieht Falschluft, das würde erklären, warum er im "Choke-Betrieb" läuft.

    Hat die XJ 600 Gummiringe an den Gemischregulierschrauben?

    Die werden gerne hart, spröde, brechen oder haben keine Vorspannung zum Abdichten mehr.

    Das könnte man bei laufendem Motor prüfen, indem man die Gaser mit Bremsenreiniger absprüht.

    Sollte sich die Drehzahl ändern, ist was undicht.

    So kann man auch gleich die Ansaugstutzen auch prüfen.

    Viel Erfolg!

  • Erstmal viele Dank für alle Tipps.